La impaciencia es una virtud que no abunda entre nuestras filas, así que ayer mismo actualicé mi Sony VAIO de Ubuntu 8.10 a Ubuntu 9.04, previa limpieza de paquetes innecesarios (¿para qué diablos instalaría OCAML?) usando update-manager -d. Esta mañana ya había terminado, y el rearranque con el nuevo kernel y KDE ha ido perfectamente. El escritorio todavía no lo sé, pero al menos las X han arrancado sin problemas.
¿Cuál ha sido vuestra experiencia con la Ubuntu 9.04? ¿La habéis instalado? ¿Pensáis hacerlo pronto? ¿Cómo lo vais a hacer? ¿Instalándolo todo de nuevo? ¿Actualizando la anterior desde CD u online? Contadlo en los comentarios o haced trackback a esta entrada.

13 respuestas a Experiencias con Ubuntu 9.04

  • Alcalá dice:

    Llevo probando Kubuntu Jaunty desde la beta, y hay que reconocer que el soporte a KDE ha mejorado bastante, aunque sigue habiendo fallos inexplicables con las traducciones. Además, es rapidísima, y el hecho de usar Qt 4.5 se nota muchísimo en el rendimiento de KDE.

  • Alcalá dice:

    Llevo probando Kubuntu Jaunty desde la beta, y hay que reconocer que el soporte a KDE ha mejorado bastante, aunque sigue habiendo fallos inexplicables con las traducciones. Además, es rapidísima, y el hecho de usar Qt 4.5 se nota muchísimo en el rendimiento de KDE.

  • Javi dice:

    Yo tuve un problema con la instalación limpia (Kubuntu amd64, cd normal): por unas cosas y otras necesito que grub esté en una partición determinada, aunque instale el sistema en otra.
    Cuando elegí instalar grub en la partición que necesito y terminé la instalación veo que grub se lanza y muestra su prompt, pero que no arranca ningún kernel. Lo solucioné desde ese mismo prompt pero es un poco frustrante que el primer arranque no funcione.
    Además de eso, hay problemas con el applet que controla las redes y su integración con el gestor de passwords y también que el gestor de software casca si para actualizar un paquete se tienen que instalar otros adicionales.
    En fin, los bugs son conocidos y alguno está incluso resuelto ya, pero las prisas de tener que cumplir con una fecha al final deja a los usuarios con el culo al aire.
    Para que no todo sea negativo, decir que es sorprendente lo rápido que arranca.

  • Javi dice:

    Yo tuve un problema con la instalación limpia (Kubuntu amd64, cd normal): por unas cosas y otras necesito que grub esté en una partición determinada, aunque instale el sistema en otra.
    Cuando elegí instalar grub en la partición que necesito y terminé la instalación veo que grub se lanza y muestra su prompt, pero que no arranca ningún kernel. Lo solucioné desde ese mismo prompt pero es un poco frustrante que el primer arranque no funcione.
    Además de eso, hay problemas con el applet que controla las redes y su integración con el gestor de passwords y también que el gestor de software casca si para actualizar un paquete se tienen que instalar otros adicionales.
    En fin, los bugs son conocidos y alguno está incluso resuelto ya, pero las prisas de tener que cumplir con una fecha al final deja a los usuarios con el culo al aire.
    Para que no todo sea negativo, decir que es sorprendente lo rápido que arranca.

  • Raúl dice:

    Yo lo he instalado en mi Netbook pero ahora parece reconocerme la inalámbrica (o eso creo), que se supone que en esta versión ya venía solucionado, pero no se como activarla.
    Me sale en gris el botón 🙁 .Sin embargo está activa, porque cuando pulso con el botón derecho sobre el icono de la red me sale marcado el cuadro de Activar.
    Lo que pasa es que no me encuentra redes inalámbricas, ni desde la consola ni nada. Alguno sabe q está pasando?
    Gracias!

  • Raúl dice:

    Yo lo he instalado en mi Netbook pero ahora parece reconocerme la inalámbrica (o eso creo), que se supone que en esta versión ya venía solucionado, pero no se como activarla.
    Me sale en gris el botón 🙁 .Sin embargo está activa, porque cuando pulso con el botón derecho sobre el icono de la red me sale marcado el cuadro de Activar.
    Lo que pasa es que no me encuentra redes inalámbricas, ni desde la consola ni nada. Alguno sabe q está pasando?
    Gracias!

  • pastor dice:

    Chicos, si quereis hacer una instalación limpia de ubuntu 9. y desde cualquier OP incluido el windows 7. Hacer lo siguiente: Cuando esteis dentro del OP de windows, montar la imagen iso, o usar el disco. os saldrá una ventanita y le decis que lo instala dentro del windows. Os creara una carpeta con el ubuntu, y cuando la haya creado con los archivos de instalación,reiniciais el Pc y tendreis la opción de arrancar o ubuntu 9. si cogeis la opcion del ubuntu, comenzará la instalacion, y despues sin problemas de ninguna clase. No hay problemas de controladores ni de redes ni nada poe el estilo. Saludos

  • pastor dice:

    Chicos, si quereis hacer una instalación limpia de ubuntu 9. y desde cualquier OP incluido el windows 7. Hacer lo siguiente: Cuando esteis dentro del OP de windows, montar la imagen iso, o usar el disco. os saldrá una ventanita y le decis que lo instala dentro del windows. Os creara una carpeta con el ubuntu, y cuando la haya creado con los archivos de instalación,reiniciais el Pc y tendreis la opción de arrancar o ubuntu 9. si cogeis la opcion del ubuntu, comenzará la instalacion, y despues sin problemas de ninguna clase. No hay problemas de controladores ni de redes ni nada poe el estilo. Saludos

  • pastor dice:

    Si lo haceis como digo, no hace falta ni hacer particiones ni formatear nada, tan solo crea una carpeta, y dos archivos de arranque de inicio.( a alegir Windows o ubuntu )

  • pastor dice:

    Si lo haceis como digo, no hace falta ni hacer particiones ni formatear nada, tan solo crea una carpeta, y dos archivos de arranque de inicio.( a alegir Windows o ubuntu )

  • oRo dice:

    Yo ya llevo mas de una semana pegado a mi Lap probando de todo a todo este nuevo Ubuntu y a mi parecer si ah mejorado en comparacion con la ultima vercion solo hay un problema: que al navegar sigue alentandose un poco

  • oRo dice:

    Yo ya llevo mas de una semana pegado a mi Lap probando de todo a todo este nuevo Ubuntu y a mi parecer si ah mejorado en comparacion con la ultima vercion solo hay un problema: que al navegar sigue alentandose un poco

  • Quim dice:

    el nuevo ubuntu 9.04 es una maravilla! hoy mismo me lo le instalado y estoy como un niño pequeño con zapatos nuevos!!!!!!!!!!!! =)

  • Quim dice:

    el nuevo ubuntu 9.04 es una maravilla! hoy mismo me lo le instalado y estoy como un niño pequeño con zapatos nuevos!!!!!!!!!!!! =)

  • henry dice:

    Instalé ubuntu 9.04 en una máquina amd x64 con 2 Gb de memoria y con otro sistema operativo instalado previamente (xp),no hubo ningún problema en la instalación ,ya que ubuntu pone automáticamente el gestor de arranque dual para iniciar en el sistema operativo deseado,lo instalé 3 semanas atras y funciona de maravillas.Yo usaba el xp y no usaba ninguna distribución linux porque al instalar no me reconocia el hardware,es decir no tenia sonido,aceleracion3d.y menos conexión de red,al instalar ubuntu me reconoció casi todo y solo habilité la tarjeta gráfica.Creo que es una de las mejores distribuciones hasta el momento,anteriormente habia instalado otras y tuve muchas dificultades.Una de las criticas seria que falta una guia de usuario básico para los novatos en linux,ya que necesitaba un programa y lo busqué en internet y encontré los paquetes y despues habia que instalar con tal comando y bla bla ba,todo muy confuso,hasta que encontré el gestor de paquetes synaptic y ahi estaba todo, todo lo que estaba buscando en el propio programa,marcar las casillas y listo.
    Ahora estoy recomendando esta distribución a todos mis amigos y conocidos,yo como usuario de windows creo que ubuntu supera con ventaja absoluta al software de pago y he decidido migrar definitivamente a ubuntu

  • henry dice:

    Instalé ubuntu 9.04 en una máquina amd x64 con 2 Gb de memoria y con otro sistema operativo instalado previamente (xp),no hubo ningún problema en la instalación ,ya que ubuntu pone automáticamente el gestor de arranque dual para iniciar en el sistema operativo deseado,lo instalé 3 semanas atras y funciona de maravillas.Yo usaba el xp y no usaba ninguna distribución linux porque al instalar no me reconocia el hardware,es decir no tenia sonido,aceleracion3d.y menos conexión de red,al instalar ubuntu me reconoció casi todo y solo habilité la tarjeta gráfica.Creo que es una de las mejores distribuciones hasta el momento,anteriormente habia instalado otras y tuve muchas dificultades.Una de las criticas seria que falta una guia de usuario básico para los novatos en linux,ya que necesitaba un programa y lo busqué en internet y encontré los paquetes y despues habia que instalar con tal comando y bla bla ba,todo muy confuso,hasta que encontré el gestor de paquetes synaptic y ahi estaba todo, todo lo que estaba buscando en el propio programa,marcar las casillas y listo.
    Ahora estoy recomendando esta distribución a todos mis amigos y conocidos,yo como usuario de windows creo que ubuntu supera con ventaja absoluta al software de pago y he decidido migrar definitivamente a ubuntu

  • ewk dice:

    yo actualice de 8.10 a 9.04 y todo funcionaba muy bien exepto el reproductor flash (tengo instalado amd64) busque en internet y baje la nueva extencion que hace que funcione en arquitectura de 64bit y nada seguia fallando, me decidi a instalar desde cero y al hacerlo no funciona mi tarjeta wifi, y no es el hardware xke ya reinstale 8.10 y funciona bien, tengo una hp tx1332la y la tarjeta es una Broadcom 4321AG 802.11a/b/g probe con algunas soluciones que funcionaban en versiones anteriores al 8.04 pero nada, ojala alguien me pueda ayudar, todos hablan maravillas del 9.04 y quiero usarlo pero no sin mi tarjeta de red funcionando
    saludos

  • ewk dice:

    yo actualice de 8.10 a 9.04 y todo funcionaba muy bien exepto el reproductor flash (tengo instalado amd64) busque en internet y baje la nueva extencion que hace que funcione en arquitectura de 64bit y nada seguia fallando, me decidi a instalar desde cero y al hacerlo no funciona mi tarjeta wifi, y no es el hardware xke ya reinstale 8.10 y funciona bien, tengo una hp tx1332la y la tarjeta es una Broadcom 4321AG 802.11a/b/g probe con algunas soluciones que funcionaban en versiones anteriores al 8.04 pero nada, ojala alguien me pueda ayudar, todos hablan maravillas del 9.04 y quiero usarlo pero no sin mi tarjeta de red funcionando
    saludos

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Web Campus Infantil 2019
Logo y enlace Web Campus Infantil 2019
Web SereIngeniera
Logo y enlace Web SereIngeniera 2018
Web Jornadas De Software Libre
Logo y enlace Web Jornadas de Software Libre 2018
Calendario
octubre 2020
lunes martes miércoles jueves viernes sábado domingo
28 septiembre, 2020 29 septiembre, 2020 30 septiembre, 2020 1 octubre, 2020 2 octubre, 2020 3 octubre, 2020 4 octubre, 2020
5 octubre, 2020 6 octubre, 2020 7 octubre, 2020 8 octubre, 2020 9 octubre, 2020 10 octubre, 2020 11 octubre, 2020
12 octubre, 2020 13 octubre, 2020 14 octubre, 2020 15 octubre, 2020 16 octubre, 2020 17 octubre, 2020 18 octubre, 2020
19 octubre, 2020 20 octubre, 2020 21 octubre, 2020 22 octubre, 2020 23 octubre, 2020 24 octubre, 2020 25 octubre, 2020
26 octubre, 2020 27 octubre, 2020 28 octubre, 2020 29 octubre, 2020 30 octubre, 2020 31 octubre, 2020 1 noviembre, 2020
Archivos
Categorías